{"product_id":"auto-tp-link-jetstream-tl-sg2008p-v3-switch-smart-4-x-10-100-1000-4-x-10-100-1000-poe-desktop-wall-mountable-poe-62-w","title":"TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+, Managed, L2\/L2+, Gigabit Ethernet (10\/100\/1000), Power over Ethernet (PoE), Rack mounting","description":"TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+. Switch type: Managed, Switch layer: L2\/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10\/100\/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 16 Gbit\/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting\u003cbr\u003e\u003cul\u003e\n\u003cli\u003eManaged L2\/L2+ Web-based management SNMPv1\/v2c\/v3\u003c\/li\u003e\n\u003cli\u003eQuality of Service (QoS) support\u003c\/li\u003e\n\u003cli\u003eBasic switching RJ-45 Ethernet ports quantity: 8\u003c\/li\u003e\n\u003cli\u003eMAC address table: 8000 entries Switching capacity: 16 Gbit\/s\u003c\/li\u003e\n\u003cli\u003eRack mounting\u003c\/li\u003e\n\u003cli\u003ePower supply included Power over Ethernet (PoE)\u003c\/li\u003e\n\u003c\/ul\u003e\u003cbr\u003e\u003ch3\u003eFeatures\u003c\/h3\u003e\u003ctable style=\"width: 100%; display: block;\"\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eManagement features\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"What switch device has, managed or unmanaged.\"\u003e\n\u003ctd\u003eSwitch type\u003c\/td\u003e\n\u003ctd\u003eManaged\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"A network switch is a computer networking device that links networking segments. A switch has different layers, such as layer 2 (a network bridge, operating at the data link layer, interconnecting a small number of devices) and layer 4 (can act as a firewall, amongst other things).\"\u003e\n\u003ctd\u003eSwitch layer\u003c\/td\u003e\n\u003ctd\u003eL2\/L2+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports Quality of Service (QoS) to prioritize specific network traffic to ensure performance for critical applications.\"\u003e\n\u003ctd\u003eQuality of Service (QoS) support\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Using a website\/web application to manage something.\"\u003e\n\u003ctd\u003eWeb-based management\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports Dynamic ARP Inspection to prevent ARP spoofing attacks by validating Address Resolution Protocol packets.\"\u003e\n\u003ctd\u003eARP inspection\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device maintains a record of internal system events and status changes for diagnostic purposes.\"\u003e\n\u003ctd\u003eSystem event log\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports the Management Information Base for network management and monitoring via protocols such as SNMP.\"\u003e\n\u003ctd\u003eMIB support\u003c\/td\u003e\n\u003ctd\u003eMIB II (RFC1213)  Bridge MIB (RFC1493)  P\/Q-Bridge MIB (RFC2674)  Radius Accounting Client MIB (RFC2620)  Radius Authentication Client MIB (RFC2618)  Remote Ping, Traceroute MIB (RFC2925)  Support TP-Link private MIBs  RMON MIB(RFC1757, rmon 1,2,3,9)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePorts \u0026amp; interfaces\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The number of basic switching RJ-45 Ethernet ports (sockets).\"\u003e\n\u003ctd\u003eBasic switching RJ-45 Ethernet ports quantity\u003c\/td\u003e\n\u003ctd\u003e8\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The type\/category of basic switching RJ-45 Ethernet ports (sockets).\"\u003e\n\u003ctd\u003eBasic switching RJ-45 Ethernet ports type\u003c\/td\u003e\n\u003ctd\u003eGigabit Ethernet (10\/100\/1000)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eNetwork\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The way in which the network is working, e.g. IEEE 802.11a, IEEE 802.11b, IEEE 802.11g.\"\u003e\n\u003ctd\u003eNetworking standards\u003c\/td\u003e\n\u003ctd\u003eIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The product can use Oracle 10G, which is a database management system introduced in 2003.\"\u003e\n\u003ctd\u003e10G support\u003c\/td\u003e\n\u003ctd\u003eNo\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the network switch can copy traffic from one or more ports to another port for monitoring and analysis purposes.\"\u003e\n\u003ctd\u003ePort mirroring\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports the management of data transmission rates to prevent buffer overflow.\"\u003e\n\u003ctd\u003eFlow control support\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports combining multiple network connections into a single logical link to increase throughput and provide redundancy.\"\u003e\n\u003ctd\u003eLink aggregation\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device can monitor and limit the amount of broadcast traffic to prevent network congestion and potential crashes.\"\u003e\n\u003ctd\u003eBroadcast storm control\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device can control the maximum amount of network traffic allowed to pass through a specific port or interface to prevent congestion.\"\u003e\n\u003ctd\u003eRate limiting\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"A Medium Dependent Interface (MDI) describes the interface (both physical and electrical) in a computer network from a physical layer implementation to the physical medium used to carry the transmission. Ethernet over twisted pair also defines a medium dependent interface crossover (MDIX) interface. Auto-MDIX ports on newer network interfaces detect if the connection would require a crossover, and automatically chooses the MDI or MDIX configuration to properly match the other end of the link.\"\u003e\n\u003ctd\u003eAuto MDI\/MDI-X\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports a network protocol that prevents loops in a bridge network topology.\"\u003e\n\u003ctd\u003eSpanning tree protocol\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device can automatically communicate with a connected network partner to determine the highest common transmission speed and duplex mode.\"\u003e\n\u003ctd\u003eAuto-negotiation\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"A Virtual Local Area Network (VLAN) consists of a group of computers and switches that can be physically distributed over different networks and buildings, but form one LAN on a logical level.\"\u003e\n\u003ctd\u003eVLAN support\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The maximum number of virtual local area networks that can be configured on the device to segment network traffic.\"\u003e\n\u003ctd\u003eNumber of VLANs\u003c\/td\u003e\n\u003ctd\u003e4094\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eData transmission\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The data transfer capacity of the switch per second.\"\u003e\n\u003ctd\u003eSwitching capacity\u003c\/td\u003e\n\u003ctd\u003e16 Gbit\/s\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The number of packets the device can process and send per second, measured in millions of packets per second (e.g., 148.8 Mpps).\"\u003e\n\u003ctd\u003eForwarding rate\u003c\/td\u003e\n\u003ctd\u003e11.9 Mpps\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The MAC address is the \" media access control address it is a unique given to network interface controller in device. mac table shows the addresses format.\u003e\n\u003ctd\u003eMAC address table\u003c\/td\u003e\n\u003ctd\u003e8000 entries\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The total number of hardware buffers or priority queues available for managing data traffic flow.\"\u003e\n\u003ctd\u003eNumber of queues\u003c\/td\u003e\n\u003ctd\u003e8\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports Ethernet frames with a payload larger than the standard 1500 bytes to increase data transfer efficiency.\"\u003e\n\u003ctd\u003eJumbo frames support\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates the support for Ethernet frames larger than the standard 1500 bytes to increase data transfer efficiency (e.g. 9000 bytes).\"\u003e\n\u003ctd\u003eJumbo frames\u003c\/td\u003e\n\u003ctd\u003e9000\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The amount of memory available in the network switch to temporarily store data packets during congestion, typically measured in megabytes (MB) or kilobytes (KB).\"\u003e\n\u003ctd\u003ePacket buffer memory\u003c\/td\u003e\n\u003ctd\u003e4.1 MB\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eSecurity\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Specifies the supported Dynamic Host Configuration Protocol (DHCP) options for network configuration, such as DHCP Option 66 for boot server addresses.\"\u003e\n\u003ctd\u003eDHCP features\u003c\/td\u003e\n\u003ctd\u003eDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device can optimize multicast traffic by ensuring it is only forwarded to the ports that have requested it.\"\u003e\n\u003ctd\u003eIGMP snooping\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Security algorithms are used to provide authentication, cipher key generation, integrity and radio link privacy to users on mobile networks. The security algorithms supported are the ones that can be used with this product.\"\u003e\n\u003ctd\u003eSecurity algorithms\u003c\/td\u003e\n\u003ctd\u003e802.1x RADIUS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Security access control method whereby the 48-bit address assigned to each network card is used to determine access to the network. MAC addresses are uniquely assigned to each card, so using MAC filtering on a network permits and denies network access to specific devices through the use of blacklists and whitelists.\"\u003e\n\u003ctd\u003eMAC address filtering\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The method used to verify the identity of a user or device before granting network access (e.g., MAC authentication or Captive portal).\"\u003e\n\u003ctd\u003eAuthentication\u003c\/td\u003e\n\u003ctd\u003eMAC-based authentication, Web-based authentication\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Authentification means proving identity to gain access to sometheng. There are various types of authentification exist e.g. access card, password, biometric data.\"\u003e\n\u003ctd\u003eAuthentication type\u003c\/td\u003e\n\u003ctd\u003eRADIUS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eMulticast features\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device supports the simultaneous transmission of a single data stream to multiple recipients.\"\u003e\n\u003ctd\u003eMulticast support\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eProtocols\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The communication standards used for the remote administration and monitoring of the device (e.g. LoRaWAN).\"\u003e\n\u003ctd\u003eManagement protocols\u003c\/td\u003e\n\u003ctd\u003eSNMPv1\/v2c\/v3\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Specifies the supported Internet Protocol versions and related networking capabilities, such as dual stack operation or Access Control Lists (ACL).\"\u003e\n\u003ctd\u003eIPv4 \u0026amp; IPv6 features\u003c\/td\u003e\n\u003ctd\u003eIPv6 Telnet, IPv6 ping, IPv6 tracert\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eDesign\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The type of mounting that can position devices in a shelving system (rack).\"\u003e\n\u003ctd\u003eRack mounting\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The colour e.g. red, blue, green, black, white.\"\u003e\n\u003ctd\u003eProduct colour\u003c\/td\u003e\n\u003ctd\u003eBlack\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The specific status lights available on the unit to provide visual feedback on its current state or connectivity (e.g., AC input, ACT, or Access).\"\u003e\n\u003ctd\u003eLED indicators\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePerformance\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether the device operates without an internal fan for cooling, resulting in silent operation.\"\u003e\n\u003ctd\u003eFanless\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePower\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"There is a power supply with this product.\"\u003e\n\u003ctd\u003ePower supply included\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The maximum amount of power used by the device.\"\u003e\n\u003ctd\u003ePower consumption (max)\u003c\/td\u003e\n\u003ctd\u003e77.3 W\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePower over Ethernet (PoE)\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The device supports Power over Ethernet (PoE), which is one of several standardized or ad-hoc systems which pass electrical power along with data on Ethernet cabling. This allows a single cable to provide both data connection and electrical power to devices such as wireless access points or IP cameras.\"\u003e\n\u003ctd\u003ePower over Ethernet (PoE)\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The number of network ports on the switch that can provide power to connected devices using the PoE+ standard.\"\u003e\n\u003ctd\u003ePower over Ethernet plus (PoE+) ports quantity\u003c\/td\u003e\n\u003ctd\u003e4\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eOperational conditions\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The minimum and maximum temperatures at which the product can be safely operated.\"\u003e\n\u003ctd\u003eOperating temperature (T-T)\u003c\/td\u003e\n\u003ctd\u003e0 - 40 °C\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The minimum and maximum temperatures at which the product can be safely stored.\"\u003e\n\u003ctd\u003eStorage temperature (T-T)\u003c\/td\u003e\n\u003ctd\u003e-40 - 70 °C\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The range of relative humidity, expressed as a percentage, within which the device can function correctly without damage or performance loss.\"\u003e\n\u003ctd\u003eOperating relative humidity (H-H)\u003c\/td\u003e\n\u003ctd\u003e10 - 90%\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The permissible range of relative humidity, expressed as a percentage, within which the product can be stored without damage.\"\u003e\n\u003ctd\u003eStorage relative humidity (H-H)\u003c\/td\u003e\n\u003ctd\u003e5 - 90%\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The heat generated by the power supply.\"\u003e\n\u003ctd\u003eHeat dissipation\u003c\/td\u003e\n\u003ctd\u003e263.6 BTU\/h\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eWeight \u0026amp; dimensions\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The measurement or extent of something from side to side.\"\u003e\n\u003ctd\u003eWidth\u003c\/td\u003e\n\u003ctd\u003e209 mm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The distance from the front to the back of something.\"\u003e\n\u003ctd\u003eDepth\u003c\/td\u003e\n\u003ctd\u003e126 mm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The measurement of the product from head to foot or from base to top.\"\u003e\n\u003ctd\u003eHeight\u003c\/td\u003e\n\u003ctd\u003e26 mm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePackaging content\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Indicates whether a printed user manual is included in the package.\"\u003e\n\u003ctd\u003eManual\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003ePackaging data\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"The type of product package e.g. box.\"\u003e\n\u003ctd\u003ePackage type\u003c\/td\u003e\n\u003ctd\u003eBox\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cb\u003eCertificates\u003c\/b\u003e\u003c\/td\u003e\n\u003ctd\u003e\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr title=\"Specifies the official standards, safety approvals, or regulatory certifications the product has received.\"\u003e\n\u003ctd\u003eCertification\u003c\/td\u003e\n\u003ctd\u003eCE, FCC, RoHS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/table\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":67983909912619,"sku":"9852521","price":82.95,"currency_code":"GBP","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0561\/2408\/0171\/files\/f3b506e1c3d526afa88c829b02ad5fc4e169431c.jpg?v=1792724255","url":"https:\/\/store.itcode.co.uk\/products\/auto-tp-link-jetstream-tl-sg2008p-v3-switch-smart-4-x-10-100-1000-4-x-10-100-1000-poe-desktop-wall-mountable-poe-62-w","provider":"IT Code Store","version":"1.0","type":"link"}