Zyxel GS1350-6HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wall mountable
by Zyxel
Original price
£115.22
ex VAT
- Original price £115.22ex VAT
Original price
£115.22
ex VAT
£115.22
ex VAT
- £115.22ex VAT
Current price
£115.22
ex VAT
Stock: 4
Manuf P/N: GS1350-6HP-GB0101F
Zyxel GS1350-6HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 5. MAC address table: 8000 entries, Switching capacity: 12 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... DC input voltage: 52 - 57 V. Power over Ethernet (PoE). Wall mountable
- Managed L2 Web-based management
- Configuring Location Settings (CLI)
- Basic switching RJ-45 Ethernet ports quantity: 5
- 10BASE-T, 100BASE-TX, 1000BASE-T
- MAC address table: 8000 entries Switching capacity: 12 Gbit/s
- Power supply included Power over Ethernet (PoE)
Features
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| Web-based management | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 5 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 1 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Data transmission | |
| Switching capacity | 12 Gbit/s |
| Forwarding rate | 8.9 Mpps |
| MAC address table | 8000 entries |
| Packet buffer memory | 0.525 MB |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| Loop protection | Yes |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Rack mounting | No |
| Product colour | Grey |
| LED indicators | Yes |
| Wall mountable | Yes |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Performance | |
| Noise level | 0 dB |
| Firmware upgradeable | Yes |
| Mean time between failures (MTBF) | 2021885.87 h |
| Power | |
| Power supply included | Yes |
| DC input voltage | 52 - 57 V |
| Power consumption (max) | 72 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 5 |
| Total Power over Ethernet (PoE) budget | 60 W |
| Operational conditions | |
| Operating temperature (T-T) | -20 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Storage relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 245.52 BTU/h |
| Weight & dimensions | |
| Width | 193 mm |
| Depth | 84 mm |
| Height | 26 mm |
| Weight | 410 g |
| Packaging data | |
| Package width | 242 mm |
| Package depth | 255 mm |
| Package height | 65 mm |
| Package weight | 1.08 kg |
| Certificates | |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |