Skip to content

Zyxel GS1920-48HPv2, Managed, L2/L3/L4, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

by Zyxel
Original price £511.26

ex VAT - Original price £511.26

ex VAT

Original price
£511.26

ex VAT

£511.26

ex VAT - £511.26

ex VAT

Current price £511.26

ex VAT

Stock: 11

Manuf P/N: GS192048HPV2-GB0101F
Zyxel GS1920-48HPv2. Switch type: Managed, Switch layer: L2/L3/L4. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting
  • Managed L2/L3/L4
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 44
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 100 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
  • Power over Ethernet (PoE)

Features

Management features
Switch type Managed
Switch layer L2/L3/L4
Quality of Service (QoS) support Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 44
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 4
SFP module slots quantity 2
Fiber optic connector SFP
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 100BASE-TX, 1000BASE-T
Flow control support Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features IP subnet–based VLAN, MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
Data transmission
Switching capacity 100 Gbit/s
Forwarding rate 74 Mpps
MAC address table 16000 entries
Packet buffer memory 1.5 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping, DHCPv6 relay
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, Port-based authentication
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
Electromagnetic compatibility FCC 15 A, CE A, BSMI EMC
Performance
Internal memory 256 MB
Flash memory 32 MB
Noise level 26.5 dB
Mean time between failures (MTBF) 502509 h
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 48
Total Power over Ethernet (PoE) budget 375 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 1617.36 BTU/h
Weight & dimensions
Width 441 mm
Depth 270 mm
Height 44 mm
Weight 4.1 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package type Box
Package width 616 mm
Package depth 355 mm
Package height 107 mm
Package weight 5.25 kg
Certificates
Certification RoHS
Logistics data
Harmonized System (HS) code 85176990