Skip to content

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

by Zyxel
Original price £231.94

ex VAT - Original price £231.94

ex VAT

Original price
£231.94

ex VAT

£231.94

ex VAT - £231.94

ex VAT

Current price £231.94

ex VAT

Stock: 12

Manuf P/N: GS190024HPV2-GB0101F
Zyxel GS1900-24HP. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Networking standards: IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE.... Form factor: 1U
  • Managed SNMP v1,v2,v3, RMON (1,2,3,9)
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • 1U
  • Power supply included

Features

Management features
Switch type Managed
Quality of Service (QoS) support Yes
MIB support RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity 24
SFP module slots quantity 2
Network
Networking standards IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Security
Security algorithms 802.1x RADIUS
MAC address filtering Yes
SSH/SSL support Yes
Protocols
Management protocols SNMP v1,v2,v3, RMON (1,2,3,9)
Design
Form factor 1U
Product colour Black
Power
Power supply included Yes
Certificates
Certification CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP)
CE, FCC, C-Tick, Class B (GS1900-8/16/24E)
BSMI CNS13438
Logistics data
Harmonized System (HS) code 85176990