Skip to content

Zyxel GS1915-8, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex

by Zyxel
Original price £35.11

ex VAT - Original price £35.11

ex VAT

Original price
£35.11

ex VAT

£35.11

ex VAT - £35.11

ex VAT

Current price £35.11

ex VAT

Stock: 1

Manuf P/N: GS1915-8-GB0101F
Zyxel GS1915-8. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az,.... Power connector: AC-in jack
  • Managed L2 Web-based management SNMP v1,v2,v3, RMON (1,2,3,9)
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 16 Gbit/s
  • AC

Features

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity 8
Power connector AC-in jack
Network
Networking standards IEEE 802.1Q, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Full duplex Yes
Flow control support Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
VLAN support Yes
Number of VLANs 8
Data transmission
Switching capacity 16 Gbit/s
Forwarding rate 11.9 Mpps
MAC address table 8000 entries
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.5 MB
Security
IGMP snooping Yes
MAC address filtering Yes
SSH/SSL support Yes
Multicast features
Multicast support Yes
Protocols
Management protocols SNMP v1,v2,v3, RMON (1,2,3,9)
Design
Product colour Black
LED indicators Yes
Electromagnetic compatibility LVD EN60950-1, BSMI CNS14336-1
Performance
Noise level 0 dB
Mean time between failures (MTBF) 1144461 h
Power
Power source AC
AC input voltage 220 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 4.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 16.03 BTU/h
Weight & dimensions
Width 250 mm
Depth 104 mm
Height 27 mm
Weight 620 g
Packaging content
Cables included AC
Quick start guide Yes
User guide Yes
Manual Yes
Packaging data
Package type Box
Package width 302 mm
Package depth 227 mm
Package height 64 mm
Package weight 1.1 kg
Certificates
Certification CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438