Skip to content

D-Link 26-Port PoE+ Gigabit Smart Managed Switch, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

by D-Link
Original price £193.61

ex VAT - Original price £193.61

ex VAT

Original price
£193.61

ex VAT

£193.61

ex VAT - £193.61

ex VAT

Current price £193.61

ex VAT

Stock: 3

Manuf P/N: DGS-1100-26MPV2
D-Link 26-Port PoE+ Gigabit Smart Managed Switch. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE). Rack mounting
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10GBASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 52 Gbit/s
  • Rack mounting
  • Power supply included Power over Ethernet (PoE)

Features

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
MIB support • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology 10GBASE-T, 1000BASE-T
Port mirroring Yes
Full duplex Yes
Half duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
Auto-negotiation Yes
VLAN support Yes
Virtual LAN features Port-based VLAN, Voice VLAN
Data transmission
Switching capacity 52 Gbit/s
Forwarding rate 38.69 Mpps
MAC address table 8000 entries
Jumbo frames support Yes
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms SSL/TLS
MAC address filtering Yes
Static port security Yes
Multicast features
Multicast support Yes
IPv4 multicast entries 1
IPv6 multicast entries 1
Number of multicast groups filtered 1
Protocols
IPv4 & IPv6 features IPv4 FIB
Design
Rack mounting Yes
Product colour Black
Housing material Metal
Performance
Flash memory 16 MB
Noise level 50.5 dB
Fanless Yes
Power
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 454.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet plus (PoE+) ports quantity 24
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -10 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 287 BTU/h
Weight & dimensions
Width 440 mm
Depth 208 mm
Height 44 mm
Weight 2.8 kg
Logistics data
Harmonized System (HS) code 85176990