Skip to content

D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

by D-Link
Original price £294.71

ex VAT - Original price £294.71

ex VAT

Original price
£294.71

ex VAT

£294.71

ex VAT - £294.71

ex VAT

Current price £294.71

ex VAT

Stock: 6

Manuf P/N: DGS-1250-28XMP
D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE). Rack mounting
  • Managed L3 Web-based management
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • Cat5, Cat5e 10G support 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • 768 Access Control List (ACL)
  • Rack mounting
  • Power supply included Power over Ethernet (PoE)

Features

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.3af, IEEE 802.3at
10G support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported Cat5, Cat5e
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Data transmission
Switching capacity 128 Gbit/s
Forwarding rate 95.24 Mpps
MAC address table 16000 entries
Store-and-forward Yes
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 12 MB
Security
DHCP features DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 50.8 dB
Firmware upgradeable Yes
Mean time between failures (MTBF) 463430.16 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 455.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet (PoE) power per port 15.4 W
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 1551.891 BTU/h
Weight & dimensions
Width 440 mm
Depth 250 mm
Height 44 mm
Weight 3.46 kg
Packaging data
Package width 393 mm
Package depth 563 mm
Package height 89 mm
Package weight 4.76 kg
Technical details
Shipping (inner) case height 42.8 cm
Shipping (inner) case width 47.8 cm
Shipping (inner) case length 58.5 cm
Shipping (inner) case net weight 19.3 kg
Products per shipping (inner) case 5 pc(s)
Pallet gross weight (air) 426 kg
Master (outer) cases per pallet (air) 16 pc(s)
Products per pallet (air) 80 pc(s)
Pallet gross length 110 cm
Pallet gross width 120 cm
Pallet height (air) 184.7 cm
Pallet gross weight (sea) 426 kg
Master (outer) cases per pallet (sea) 16 pc(s)
Products per pallet (sea) 80 pc(s)
Pallet height (sea) 184.7 cm
Shipping (inner) case gross weight 25.5 kg
Certificates
Certification CB, UL, BSMI, CCC
Logistics data
Harmonized System (HS) code 85176990