Skip to content

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts, Managed, L3, Power over Ethernet (PoE), Rack mounting

by D-Link
Original price £525.45

ex VAT - Original price £525.45

ex VAT

Original price
£525.45

ex VAT

£525.45

ex VAT - £525.45

ex VAT

Current price £525.45

ex VAT

Stock: 8

Manuf P/N: DGS-1250-52XMP
D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting
  • Managed L3 Web-based management
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 10G support
  • MAC address table: 32000 entries Switching capacity: 176 Gbit/s
  • 768 Access Control List (ACL)
  • Rack mounting
  • Power supply included Power over Ethernet (PoE)

Features

Management features
Switch type Managed
Switch layer L3
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed No
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type No
SFP+ module slots quantity 4
Console port RJ-45
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Virtual LAN features Voice VLAN
Number of VLANs 4094
Data transmission
Switching capacity 176 Gbit/s
Forwarding rate 130.95 Mpps
MAC address table 32000 entries
Static route Yes
Number of static routes 124
Jumbo frames support Yes
Jumbo frames 12000
Packet buffer memory 16 MB
Security
DHCP features DHCP client, DHCP server, DHCP snooping
Access Control List (ACL) Yes
Access Control List (ACL) rules 768
IGMP snooping Yes
Security algorithms EAP, LEAP, PEAP, SSH, TTLS
Loop protection Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Multicast features
Multicast support Yes
Design
Rack mounting Yes
Product colour Black
LED indicators Activity, Link, Power, Speed
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Performance
Memory type DDR3-SDRAM
Internal memory 2048 MB
Flash memory 64 MB
Noise level 51.2 dB
Mean time between failures (MTBF) 309053.1 h
Power
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 467.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 48
Power over Ethernet (PoE) power per port 15.4 W
Total Power over Ethernet (PoE) budget 370 W
Operational conditions
Operating temperature (T-T) -5 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 0 - 95%
Storage relative humidity (H-H) 0 - 95%
Heat dissipation 1512.676 BTU/h
Weight & dimensions
Width 440 mm
Depth 430 mm
Height 44 mm
Weight 3.85 kg
Packaging data
Package width 393 mm
Package depth 563 mm
Package height 89 mm
Package weight 5.17 kg
Technical details
Shipping (inner) case height 42.8 cm
Shipping (inner) case width 47.8 cm
Shipping (inner) case length 58.5 cm
Shipping (inner) case net weight 22.9 kg
Products per shipping (inner) case 5 pc(s)
Pallet gross weight (air) 456.1 kg
Master (outer) cases per pallet (air) 16 pc(s)
Products per pallet (air) 80 pc(s)
Pallet gross length 110 cm
Pallet gross width 120 cm
Pallet height (air) 184.7 cm
Pallet gross weight (sea) 456.1 kg
Master (outer) cases per pallet (sea) 16 pc(s)
Products per pallet (sea) 80 pc(s)
Pallet height (sea) 184.7 cm
Shipping (inner) case gross weight 27.4 kg
Certificates
Certification CB, UL, BSMI, CCC
Logistics data
Harmonized System (HS) code 85176990