Skip to content

Zyxel GS1900-24E, Managed, L2, Gigabit Ethernet (10/100/1000), Rack mounting, 1U, Wall mountable

by Zyxel
Original price £75.05

ex VAT - Original price £75.05

ex VAT

Original price
£75.05

ex VAT

£75.05

ex VAT - £75.05

ex VAT

Current price £75.05

ex VAT

Stock: 1

Manuf P/N: GS1900-24E-GB0103F
Zyxel GS1900-24E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 48 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE.... Power connector: AC-in jack. Wall mountable, Rack mounting, Form factor: 1U
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • MAC address table: 8000 entries Switching capacity: 48 Gbit/s
  • 1U Rack mounting Stackable
  • AC Power supply included

Features

Management features
Switch type Managed
Switch layer L2
Quality of Service (QoS) support Yes
Web-based management Yes
System event log Yes
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support No
Port mirroring Yes
Full duplex Yes
Flow control support Yes
Link aggregation Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
MAC address auto-learning supported Yes
VLAN support Yes
Virtual LAN features Stacked VLAN, VLAN mapping
Data transmission
Switching capacity 48 Gbit/s
Forwarding rate 35.7 Mpps
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 0.525 MB
Security
DHCP features DHCP client
IGMP snooping Yes
Security algorithms 802.1x RADIUS
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Password protection Yes
Authentication type RADIUS, TACACS+
Design
Rack mounting Yes
Stackable Yes
Form factor 1U
Product colour Black
Reset button Yes
LED indicators Yes
Wall mountable Yes
Performance
Mean time between failures (MTBF) 804.714 h
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (max) 15.1 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 95%
Storage relative humidity (H-H) 10 - 95%
Heat dissipation 51.49 BTU/h
Weight & dimensions
Width 267 mm
Depth 162 mm
Height 42 mm
Weight 1.56 kg
Packaging content
Cables included AC
Rack mount kit Yes
Packaging data
Package type Box
Package width 325 mm
Package depth 223 mm
Package height 71 mm
Package weight 2.05 kg
Certificates
Certification EMC
■ CE, FCC, C-Tick, Class A
(GS1900-24/24EP/24HPv2/48/
48HPv2)
■ CE, FCC, C-Tick, Class B
(GS1900-8/8HP/10HP/16/24E)
■ BSMI CNS13438
• Safety
■ LVD EN60950-1
■ BSMI CNS14336-1
■ CB IEC60950-1
(GS1900-8HP/10HP/16/24E/24)
• RoHS compliant
Logistics data
Harmonized System (HS) code 85176990